升级了下blog所用的wordpress

晚上没事儿做,就升级了下blog所用的wordpress。从2.0.x升级到2.2.x。开始的时候总是失败,反复的download、upload,更新、回滚,后来发现是我以前所用的统计软件 firestat 和这个版本的wordpress不兼容。唉……删了它!
感觉wordpress的可视化编辑器还是太弱太弱了。不过新版本加了export功能,是我比较喜欢的。

此博客中的热门博文

少写代码,多读别人写的代码

在windows下使用llvm+clang

tensorflow distributed runtime初窥